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Identity Agent is disconnected from Security Gateway, and it takes a long time to reconnect
Symptoms
  • Identity Agent is disconnected from Security Gateway (e.g., during policy installation onto Security Gateway), and it takes a long time to reconnect.

  • Output of 'top' command on Security Gateway shows that PDPD daemon does not consume the CPU at high level.

Cause
  • Identity Agent sessions are sometimes deleted on Security Gateway because keep alive messages from the Identity Agent were not received in the agreed time.

  • Identity Agent is not able to connect to PDP due to connectivity issues between Identity Agent and DNS Server.

Solution
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