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"Check Point Online Web Service failure" log appears repeatedly in SmartView Tracker
Symptoms
  • "Check Point Online Web Service failure. See sk74040 for more information." log appears repeatedly in SmartView Tracker when Anti-Virus or Anti-Bot or both are enabled
Cause

When Categorization or Anti-Virus (MD5) check has a connection timeout (RAD process does not get response from cloud services within 3 seconds), a failure log is generated.
Each CoreXL FW instance has the same code running on each CPU core, and if there is a large amount of CPU cores on the Security Gateway, there are a lot of timeouts that will cause excessive amount of logs in SmartView Tracker.


Solution
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