Support Center > Search Results > SecureKnowledge Details
$FWDIR/conf/NAC_AGENT_VERSION.txt file on Security Gateway contains wrong version of the agent
Symptoms
  • $FWDIR/conf/NAC_AGENT_VERSION.txt file on Security Gateway contains wrong version of the agent.

    For example, on R77.10 Security Gateway, file contains

    current=77.00XX

    instead of

    current=77.10XX

Solution
Note: To view this solution you need to Sign In .