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User sometimes unable to authenticate to Mobile Access Portal and receives "username or password is incorrect" message
Symptoms
  • User sometimes unable to authenticate to Mobile Access Portal and receives "username or password is incorrect" message.
Cause

When a user resides on more than one domain that has an Account Unit configured in SmartDashboard, the system accepts the first domain controller's response, as definitive.  This behavior is most often seen when a user's password is different on both domains.


Solution
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