Support Center > Search Results > SecureKnowledge Details
Username is missing from Mobile Access challenge page Technical Level
Symptoms
  • When connecting to Mobile Access portal with a RADIUS/SecurID user using multi-challange authentication, ',' is displayed instead of the username.
Cause

httpd is requesting for the username from cvpnd, but is not getting it in the RPC response.

in httpd.log, you can see that the value of the parameter is empty:

[RPC] Response buffer: (
:value (MultiChallengeResponse
:m_username (string
:value ()
)


Solution

This problem was fixed. The fix is included in:

Check Point recommends to always upgrade to the most recent version.

 

If you do not wish to upgrade, contact Check Point Support to get a Hotfix for this issue.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment