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SmartEvent 'Top Users By Traffic' view does not show any events for Active Directory users
Symptoms
    1. SmartEvent - 'Overview' tab.
    2. In the top toolbar, click on 'Customize View' - select 'Add Top Statistics'.
    3. In the 'Add Top Statistics' pane:
      • Click on the 'Settings' (gear wheel) - select 'Users'.
      • Click on the 'Settings' (gear wheel) - select 'Show Data By Traffic'.
    4. Double-click on one of the Active Directory users.
    5. The page does not show any events.
Cause

Usernames are not translated correctly because of the comma (,) character.


Solution
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