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Upgrading / Downgrading a Security Gateway with enabled QoS blade on Windows OS Technical Level
Symptoms
  • Upgrade / Downgrade process is stuck at 'stopping Check Point processes...' phase.
Cause

Stopping of QoS service does not complete before the Windows timeout expiration.


Solution

Follow these steps before the upgrade/downgrade:

  1. Open Windows Command prompt on Security Gateway with enabled QoS blade:

    Start - All Programs - Accessories - Command Prompt

  2. Stop the QoS service manually:

    etmstop

  3. Proceed with upgrade/downgrade.
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
Applies To:
  • 01323756

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