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Mobile Access LDAP user fails to connect or is not matched to a relevant policy rule Technical Level
Symptoms
  • A single LDAP user defined in Mobile Access policy with the 'Picker', fails to connect or is not matched to the relevant rule (in which this user is defined).

  • Same issue may occur with an LDAP group added via the 'Picker' (automatically added from the policy - not via legacy LDAP group) - users are not matched to the relevant rule, despite being members of the group in LDAP.

  • Example:

Cause

The user or group were moved in the LDAP tree.

When the 'Picker' in Mobile Access policy automatically creates the user or the group, it saves it with its current DN in LDAP.

If the user or the group are moved in the LDAP database, then they will no longer be matched to the relevant rule.


Solution
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