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Roaming in Mobile VPN does not work
Technical Level
Solution ID
sk97066
Technical Level
Product
Check Point Mobile VPN, Mobile Access / SSL VPN
Version
R77 (EOL)
Platform / Model
All
Date Created
17-Nov-2013
Last Modified
16-Jan-2014
Symptoms
When users connect with Mobile VPN and then change network (either cellular or wifi), the VPN connection is lost. Users need to manually connect again.
This applies to Mobile VPN in IPsec mode only. When the VPN is connected using SSL - roaming works.
Cause
This is a problem in the R77 Security Gateway. When roaming, the authentication association is sometimes incorrectly removed.