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Backup file imported in Gaia Portal cannot be restored on Check Point appliances running R75.47, R76 or R77
Technical Level
Solution ID
sk96828
Technical Level
Product
Quantum Smart-1, IP Appliances, Quantum Appliances, Quantum Security Gateways
Version
R75.47 (EOL), R76 (EOL), R77 (EOL)
OS
Gaia
Platform / Model
2000, 4000, 12000, 13000, 21000
Date Created
13-Nov-2013
Last Modified
06-Sep-2015
Symptoms
On Check Point appliances running R75.47, R76 or R77, after uploading a backup file in Gaia Portal ('Maintenance' pane - 'System Backup' - click on 'Import'), the uploaded file is not listed in the 'Backup' table, or in the output of Clish command 'show backups'. As a result, it is not possible to restore a backup file.
If the backup file is manually moved file to the folder /var/log/CPbackup/backups/RXX/, then it is shown in Gaia Portal and in the output of Clish command.
Cause
On Check Point appliances, the uploaded backup file must be stored in the /var/log/CPbackup/backups/<version>/ directory.
On R75.47, R76 and R77, the uploaded backup file is stored in a different directory: /var/CPbackup/backups/.