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R77.x IPS schedule and manual update fails with "no internet connectivity" error
Technical Level
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Solution ID
sk96647
Technical Level
Product
IPS
Version
R77, R77.10, R77.20, R77.30
OS
Gaia
Date Created
12-Nov-2013
Last Modified
18-Mar-2017
Symptoms
IPS Update fails in R77.x in both manual and schedule services.
Connection to Check Point Download Server fails.
Error - "No internet connectivity" - received after failure.
Error - "The Check Point download server is unable to service the update request at this time" is received.
Cause
Automatically download Contracts in SmartDashboard Global properties, is unchecked.
Solution
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