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The 'Origin' column in SmartView Tracker logs always shows the Security Gateway's object name instead of its IP address Technical Level
Symptoms
  • The 'Origin' column in SmartView Tracker logs (on 'Network & Endpoint' tab) always shows the Security Gateway's object name instead of its IP address even though the 'abc' button (Resolve IP) in the Query Toolbar is un-pressed (i.e., IP addresses are not resolved).

  • Filtering the logs by Security Gateway's object name in the 'Origin' column does not work.

  • When filtering the 'Origin' column in SmartView Tracker for an 1100 Appliance, no logs are shown.

Cause

Error in parsing the names in objects of Security Gateways and objects of 1100 Appliances.


Solution
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