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When DLP Exchange agent used, cannot open attachments via iPhone or YAHOO web site, after email released from quarantine Technical Level
Symptoms
  • When DLP Exchange agent is used, user cannot open attachments via iPhone or YAHOO web site, after email was released from quarantine.
Cause

Email with attachment(s) is released from quarantine. In case that the email is opened via native email app in iPhone, the attachment(s) name is "mime-attachment" - attachment(s) cannot be opened (considered as corrupted). In case that the email is opened via YAHOO - it is shown with no attachment(s).

Email's mime content is not properly formatted by these mail clients.


Solution
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