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"Failed to initialize communication with SmartReporter Server" error when connecting with SmartReporter GUI
Symptoms
  • 'Failed to initialize communication with SmartReporter Server. Please make sure that the server has SmartReporter installed and that the server is running.' error when connecting with SmartReporter GUI to SmartReporter Server.
Cause

Possible reasons:

  • SmartReporter Server / Security Management Server is not listening on TCP port 18205
  • Required implied rules are disabled in SmartDashboard
  • Traffic on TCP port 18205 between SmartReporter GUI computer and SmartReporter Server is blocked

Solution
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