Support Center > Search Results > SecureKnowledge Details
'Cannot find registration information for the appliance in the Check Point User Center. Currently using trial license.' error during Step 8 of 9 of the Check Point 1100 Appliance Wizard setup
Symptoms
  • 'Cannot find registration information for the appliance in the
    Check Point User Center. Currently using trial license.
    '
    error during Step 8 of 9 of the Check Point 1100 Appliance Wizard setup.

  • 'Status: Error(203): Maximal number of activations exceeded.' error when the appliance connects to the User Center to activate the license.
Cause

The move counter has been exceeded or not defined for this product.


Solution

Please contact Account Services at +1 (972) 444-6600, option 5, or e-mail AccountServices@checkpoint.com, for assistance in resetting the move counter for your 1100 appliance.

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
This solution is about products that are no longer supported and it will not be updated

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment