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SmartEvent client cannot connect to Windows Server after downgrading to R75.40
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Technical Level
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Solution ID |
sk92222 |
Technical Level |
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Product |
SmartEvent / Eventia Analyzer |
Version |
R75.40 (EOL), R75.45 (EOL), R75.46 (EOL) |
OS |
Windows |
Platform / Model |
Intel/PC |
Date Created |
05-Feb-2013
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Last Modified |
26-Nov-2013
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Symptoms
- SmartEvent GUI client crashes while connecting to SmartEvent Windows Server, after downgrading from R75.46 or R75.45 to R75.40.
Cause
Some objects in database were not deleted during uninstall.
Solution
Perform the following steps on SmartEvent Windows Server:
- Stop Check Point services:
cpstop
- Delete the
%FWDIR%\conf\CPMILinksMgr.db
file.
- Copy the SmartEventUpgrade.zip file to the Server and extract it.
- Run the extracted uninstaller:
SmartEventUpgrade.exe -uninstall
- Start Check Point services:
cpstart
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This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
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This solution is about products that are no longer supported and it will not be updated
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Applies To: