Support Center > Search Results > SecureKnowledge Details
Problems using the 4-Port 10GBase-F SFP+ Acceleration-Ready interface card on the 21400 Appliance in R75.40 (Gaia) and earlier releases Technical Level
Symptoms
  • "Error Failed to edit a connection" error when using the WebUI to set an IP address for a port on the 4-port 10G SFP+ Acceleration Ready NIC (on R71.30, R71.40, R71.50, R75.10, R75.20, R75.30).
  • on R75.40 (Gaia) it takes a long time (~10 seconds) to set up a port on the 4-port 10G SFP+ Acceleration Ready NIC using the webUI or ifconfig.
  • on R75.40 (Gaia) When a port is set up on the 4-port 10G SFP+ Acceleration Ready NIC multiple errors are seen in (RX packet errors, dropped packets, and frame errors).
  • on R75.40 (Gaia) and on R67.10 Link and Activity lights don't work properly on the 4-port 10G SFP+ Acceleration Ready NIC.
Cause

The new 4-port 10G SFP+ Acceleration-Ready NIC requires minor updates to the 10G driver and in a couple of cases other files as called out below). All currently shipping software versions support the new card, but older versions do not, and require these new drivers.

The Acceleration-Ready card is replacing the original 10G card in production starting in late October or November 2012. Therefore customers ordering a 10G NIC card for 21400 will receive this new card even if they are not running with the SAM108 acceleration module, and will have to install new drivers if they are running one of the versions listed below.


Solution
Note: To view this solution you need to Sign In .