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Media Encryption does not authorize devices with archived protected passwords or encrypted files
Symptoms
  • Media Encryption does not authorize devices with archived protected passwords or encrypted files.
  • Showing a pop-up "internal scanner error"
Cause

The behavior of Media Encryption concerning authorization of devices with the password-protected archives or previously encrypted files depends on behavior of the installed antivirus on the computer of the user. If the antivirus reports to Media Encryption that it was not possible to check all files on the device, Media Encryption won't authorize this device.

If Check Point Antivirus is installed, Media Encryption will truly define the existence of the password protected files on the device and won't authorize this device.

If user have any another antivirus, then this antivirus may not report to Media Encryption about discovered password-protected archives, therefore Media Encryption does not correctly define the password protected files.  

By design, if the antivirus discovered password encrypted archives then Media Encryption won't authorize this device.


Solution
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