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"No 'SmartEvent Intro' blade is configured for this machine on Management. Exiting..." error when connecting to SmartEvent
Symptoms
  • "No 'SmartEvent Intro' blade is configured for this machine on Management. Exiting..." error when connecting with SmartEvent Intro GUI
Cause
  • The necessary SmartEvent license was not installed on this machine.
    For example, CPSB-IPSA is included on the gateway part of the evaluation license. If this has been attached to the SmartEvent NGSE without attaching the Security Management part of the license, we will encounter this error.

  • The SmartEvent Blade / SmartEvent Intro Blade was not enabled correctly on this machine.

Solution
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