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Identity Awareness rule is not matched against User - PDP daemon shows all user details Technical Level
Symptoms
  • Identity Awareness rule is not matched against User - PDP daemon (process responsible for collecting and sharing identities) shows all user details.
Cause

Misconfiguration of environment where Management object (for rule compilation) is not fully aware of Identity Awareness interaction with AD.


Solution

Identity Awareness requires configuration on Management Server object and Log Server object:

Note: Refer to Identity Awareness Administration Guide (R75, R75.20, R75.40, R75.40VS, R76, R77) - Chapter 2 'Configuring Identity Awareness' - Enabling Identity Awareness on the Log Server for Identity Logging.

  1. Edit the Management Server object and Log Server object.
  2. Go to 'General Properties' pane - on the 'Management' tab - under the 'Logging & Status', check the box 'Identity Awareness'.
  3. 'Identity Awareness Wizard' opens.
  4. Configure the connectivity with Active Directory (AD logs populating cache on Security gateway).
    Note: you may need to delete and recreate the relevant security rules.
  5. Save the changes: go to 'File' menu - click on 'Save'.
  6. Go to 'Policy' menu - click on 'Install Database...' - select all Management Server objects and Log Server objects.
  7. Install security policy on all managed Security Gateways.

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