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Upgrade to R75.20 fails on Security Appliances and Gateways
Symptoms
  • Upgrade to R75.20 fails on one of the Security Gateway and on the following Security Appliances: 2200 / 4200 / 4600 / 4800 / 12200 / 12400 / 12600 / 21400
  • /var/log/CPupgrade.elg file shows: "Error:CPsecplPtchMod:'main': Installation/Upgrade Failed - Upgrade is only allowed for machines with software blades licenses!"
  • "Failed to extract upgrade package" error when upgrading in SecurePlatform WebUI.
Cause

R75 Security Gateway HFAs require either Software Blades license or trial period license for the gateway.


Solution

Initialize SIC before the upgrade to activate the trial period license or install Software Blades license.

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.
Applies To:
  • This solution integrates sk66190 and sk66301

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