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After creating a report, it is not possible to view the results in SmartReporter GUI and an error message is displayed
Symptoms
  • After creating a report, it is not possible to view the results in SmartReporter GUI and an error message is displayed.
  • Error: "The request to retrieve the report 'xxxxxxxxxx' from the SmartReporter server failed because the report unzip operation failed (E90070)"
Cause

The SmartReporter GUI uses gtar in the following location:

On Windows XP: C:\Program Files\CheckPoint\SmartConsole\RXX\PROGRAM\util\gtar.exe

On Windows Vista / 7: C:\Program Files (x86)\CheckPoint\SmartConsole\RXX\PROGRAM\util\gtar.exe

This gtar.exe tries to change the ownership UID of the file.


Solution
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