Support Center > Search Results > SecureKnowledge Details
Identity Awareness First-Time Wizard fails to connect to AD with 'SmartDashboard failed to connect to...' error Technical Level
Symptoms
  • Identity Awareness First-Time Wizard fails to connect to AD with 'SmartDashboard failed to connect to...' error
Cause

SmartDashboard machine is not connected to the Domain Controller.

Note that the error message starts with 'SmartDashboard', as opposed to 'Gateway'.


Solution
Note: To view this solution you need to Sign In .