Home Page | Skip to Navigation | Skip to Content | Skip to Search | Skip to Footer
 Support Center > Search Results > SecureKnowledge Details
Support Center
 Print    Email
Policy installation on UTM-1 Edge object fails because compilation scripts do not match firmware version

Solution ID: sk58360
Product: Edge, Multi-Domain Management / Provider-1, Security Management
Version: R70, NGX R65, R71, R75
Date Created: 05-Dec-2010
Last Modified: 24-Jan-2013
Symptoms
  • Policy installation on UTM-1 Edge object fails with one or more of the following symptoms:

    • When connecting to UTM-1 Edge GUI, the following is displayed on Welcome screen:
      "Policy compatibility error, refer to SK58360"

    • SmartView Tracker shows messages:
      "Wrong update version" (sk31922)

    • The UTM-1 Edge device's status alternates between 'Connected' and 'Disconnected'

    • Policy installation in SmartDashboard fails with error message about:
      "sofaware_new_compatibility_package_required"
Cause

The necessary scripts on Security Management Server, that compile the settings and the policy for the UTM-1 Edge device, are not updated to manage the firmware version that the UTM-1 Edge is running.


Solution
Note: To view this solution you need to Sign In .