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UTM-1 Edge and Safe@Office reboot due to time issue
Symptoms
  • On Oct 30th, 2010 a problem in UTM-1 Edge and Safe@Office devices might have caused reboot of the devices around 24:00 GMT
Cause

The cause of this problem is related to a specific counter that elapses every 13.6 years and is not expected to happen again in the life time of the device.


Solution

Important: If the device has the correct date and time set up, this problem is no longer relevant.

If the date and time are not setup correctly, it is recommended to configure it to the correct time. Note that when changing the time pay attention to existing VPN tunnels (if exist) that might need to renegotiate, a process that may take a few seconds to a minute.

Table of Contents

 

Changing date and time for Edge Firmware 6, 7 and 8

The device Firmware version is displayed on the top of the device web UI.

  1. Open the device web UI
  2. Click on 'Setup' > 'Tools' > 'Set Time'.  The 'Set Time Wizard' will start.
  3. Select the 'Specify Date and Time' option and click 'Next'
  4. Set the correct date and time and click 'Next'
  5. Verify that you get confirmation message that the settings have been changed successfully
  6. Click 'Finish' and close the wizard

 

Changing date and time on SmartLSM UTM-1 Edge Security Gateways via configuration script

  1. Open SmartDashboard and open the Edge profile.
  2. Switch to the 'Advanced' tab and add the script. For example, to change to Nov 1st 2010, 3:00 PM write the following script:
    set clock day 01 month 11 year 2010 time 15:00:00
  3. To use NTP server, write the following script (in the following example the IP address of the NTP server is 5.5.5.5)
    set clock ntp1 5.5.5.5
  4. If you think the NTP server might not be currently available, write the following script:
    set clock day 01 month 11 year 2010 time 15:00:00 ntp1 5.5.5.5

    You will immediately update the date and time, and when the NTP server becomes available it will update the date and time.
  5. Save the Security Policy
  6. For each relevant Edge device, open the web UI and click 'Refresh' under the 'Services' tab. This will apply the configuration script.
  7. Check the 'Event Log' to verify that the correct time was applied
  8. Important! Edit again the profile in SmartDashboard, remove the script which was added in step 2 and save the Security Policy

 

Changing date and time on Safe@Office and UTM-1 Edge Security Gateways managed by Sofaware SMP

  1. Open the SMP portal and move to the 'Plans' tab
  2. Navigate to 'Setup' > 'CLI Script'
  3. Select the 'Remotely managed CLI Script' option and add the script. For example, to change to Nov 1st 2010 6:30 PM write the following script
    set clock day 01 month 11 year 2010 time 18:30:00
  4. To use NTP server, write the following script (in the following example the IP address of the NTP server is 5.5.5.5)
    set clock ntp1 5.5.5.5
  5. If you think the NTP server might not be currently available, write the following script:
    set clock day 01 month 11 year 2010 time 15:00:00 ntp1 5.5.5.5

    You will immediately update the date and time, and when the NTP server becomes available it will update the date and time.
  6. Click on 'Save'
  7. On large deployments of Edge devices, wait 24 hours and then uncheck the 'Remotely managed CLI Script' (see step 3) and click on 'Save' again

     

    Visit the UTM-1 Edge & Safe@ discussion forum to ask questions and get answers from technical peers and Support experts.
This solution is about products that are no longer supported and it will not be updated

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