Support Center > Search Results > SecureKnowledge Details
Check Point support for Red Hat Enterprise Linux
Solution

Only Check Point Security Management Server / Multi-Domain Security Management Server is supported on Red Hat Enterprise Linux:

Enter the string to filter this table:

Red Hat
Enterprise Linux
version
Red Hat
Enterprise Linux
kernel
Check Point
Management Server
Check Point
Security Gateway
5.0 only 32-bit

R77.30 and lower

  • Security Management Server
  • Multi-Domain Security Management Server
Not supported
5.4 only 32-bit

R77.30 and lower

  • Security Management Server
  • Multi-Domain Security Management Server
Not supported
5.5 both 32-bit
and 64-bit
(only supported
file systems are
ext3 & ext4)

R80.10 only (refer to sk98760)

  • Security Management Server
  • Multi-Domain Security Management Server
Not supported
5.9 both 32-bit
and 64-bit

R77.20 and R77.30 only (refer to sk98760)

  • Security Management Server
  • Multi-Domain Security Management Server
Not supported
6.5 both 32-bit
and 64-bit

R77.20 and R77.30 only (refer to sk98760)

  • Security Management Server
  • Multi-Domain Security Management Server
Not supported
6.8

both 32-bit
and 64-bit
(only supported
file systems are
ext3 & ext4)

R80.10 only (refer to sk98760)

  • Security Management Server
  • Multi-Domain Security Management Server
Not supported
7.3 both 32-bit
and 64-bit
(only supported
file systems are
ext3 & ext4)

R80.10 and R80.20(refer to sk98760)

  • Security Management Server
  • Multi-Domain Security Management Server
Not supported

 

Notes:

  1. You require superuser (root) privileges on RHEL to install, configure and administer Check Point Security Management Server / Multi-Domain Security Management Server.
  2. You require superuser (sudo) privileges to run Check Point commands and navigate the Check Point directories on RHEL.

 

Related solutions:

 

Revision history:

Show / Hide revision history

Date Description
16 Oct 2017
  • Added a note that R80.10 supports only file systems ext3 & ext4 on Red Hat Enterprise Linux
31 May 2017
  • Added related solution sk108200
17 May 2017
  • Added R80.10 to the "Version" field
  • Updated the summary table with supported Red Hat Enterprise Linux versions and Check Point versions:
    • RHEL 5.0 - only 32-bit - Check Point versions R77.30 and lower
    • RHEL 5.4 - only 32-bit - Check Point versions R77.30 and lower
    • RHEL 5.5 - 32-bit and 64-bit - Only Check Point version R80.10
    • RHEL 5.9 - 32-bit and 64-bit - Only Check Point versions R77.20 and R77.30
    • RHEL 6.5 - 32-bit and 64-bit - Check Point versions R77.20 and R77.30
    • RHEL 6.8 - 32-bit and 64-bit - Only Check Point version R80.10
    • RHEL 7.3 - 32-bit and 64-bit - Only Check Point version R80.10
10 Jul 2016
  • Added related solution sk98760
22 Oct 2015
  • Added a note that superuser (sudo) privileges are required on RHEL to run Check Point commands and navigate the Check Point directories
05 Oct 2015
  • Added a note that super user (root) privileges are required on RHEL to install, configure and administer Check Point software
16 Jun 2015
  • Added R77.30 to the "Version" field
01 Apr 2015
  • Added the summary table with supported Red Hat Enterprise Linux versions and Check Point versions:
    • RHEL 5.0 - only 32-bit - All Check Point versions
    • RHEL 5.4 - only 32-bit - All Check Point versions
    • RHEL 5.9 - 32-bit and 64-bit - Check Point versions R77.20 and above
    • RHEL 6.5 - 32-bit and 64-bit - Check Point versions R77.20 and above
02 Sep 2013
  • First release of this article:
    Check Point software does not support 64-bit Red Hat Enterprise Linux - only 32-bit kernel is supported

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment