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'No group defined for the user' log for failed user authentication via RADIUS Technical Level
Symptoms
  • Two Account Units point to the same Active Directory. Both Account Units have RADIUS defined as the authentication method, but use different RADIUS servers. One Account Unit uses only username/password validation, the other Account Unit uses strong (token) authentication. The RADIUS authentication itself works fine in both cases.

    The user is recognized, but not matched to the defined group. Intermittently user fails to authenticate with log error message: "No group defined for the user".
Cause
The user credentials are sent to both RADIUS servers. The specific user is found in both because the same branch was defined in both Account Units. If the first server to reply is the one using strong (token) authentication, then the server will state that details are missing and authentication will fail.
Solution
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