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SmartView Tracker does not display any logs and the "Failed to open file fw.log" error pops up Technical Level
Symptoms
  • SmartView Tracker does not display any logs and a "Failed to open file fw.log" error pops up.
  • SmartView Tracker does not display logs correctly.
  • fw logswitch performed from SmartDashboard fails with a message "Failed to obtain object of (blank)".
  • fw logswitch from CLI fails with "Log switch failed" message.
Cause

There are three possible reasons for this:

  • Some temporary issues with SmartView Tracker daemon (cplmd).
  • Some of the log pointers are missing or corrupted.
  • log directory or both CMA/CLM and Log directories in /var/log/mds_log/cma_name/log is missing

Solution
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