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Synchronization fails when Security Management servers contain different Check Point products Technical Level
Symptoms
  • "Synchronization is not allowed when the SmartCenter Management Servers contain different Check Point products." error message pops up on two Security Management servers synchronization failure.
Cause

In Management HA, one of the checks before synchronization is to verify what additional products are installed on both SmartCenter/Security Management servers. As a part of the process, the fwm process verifies that the ":additions" set in the $FWDIR/conf/scheme.C file is identical on both Security Management servers.


Solution

To resolve the problem, perform the following on both Primary and Secondary Security Management servers:

  1. Backup the $FWDIR/conf/scheme.C files.

  2. Run the cpstop command.

  3. Using vi editor, verify that the :additions set in both $FWDIR/conf/scheme.C files contains the same products.

  4. Run the cpstart command.

  5. Log in to the SmartDashboard on the Primary Security Management servers and perform synchronization.

 

Related solution: sk39345 - Management High Availability restrictions

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