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Configuring VPN Link Selection for Remote Access client Technical Level
Symptoms
  • SecuRemote/SecureClient ignores the VPN Link Selection settings configured in SmartConsole / SmartDashboard in the Security Gateway object > 'VPN - Link selection' > 'Remote Access Gateway'.

  • Link Selection for Site to Site VPN should be different from Link Selection for Remote Access VPN clients.

Cause

The value of Security Gateway attribute "apply_resolving_mechanism_to_SR" is "false".

Therefore, Remote Access VPN clients ignore the Link Selection settings configured in the Security Gateway object.


Solution

By default, Remote Access Link selection settings are the same Site to Site VPN and Remote Access VPN clients (the value of the attribute "apply_resolving_mechanism_to_SR" is "true").

Follow these steps to separate the Link Selection method used for Remote Access VPN clients:

  1. Close all SmartConsole windows (SmartDashboard, SmartView Tracker, etc.).

  2. Connect to Security Management Server with GuiDBedit Tool.

  3. In the left pane, go to 'Network Objects' - 'network_objects'.

  4. In the right pane, select your 'Remote Access Gateway' object (in case you are using a cluster, select the cluster object).

  5. In the bottom pane, locate the attribute "apply_resolving_mechanism_to_SR" and make sure its value is "false".

    Example:

  6. In the bottom pane, locate the attribute "ip_resolution_mechanism" and change its value to "singleIpVpn".

    Example:

  7. In the bottom pane, locate the attribute "single_VPN_IP_RA" and change it value. Enter the IP address used to connect with the Remote Access Clients.

    Example:

  8. Go to the File menu and click Save All.

  9. Close the GuiDBedit Tool.

  10. Connect with SmartConsole to the Security Management Server.

  11. Install the policy onto the relevant Security Gateway / Cluster object.

  12. Update (or delete and create) the VPN Site in the SecuRemote/SecureClient Software.

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