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Browser error message: "Cannot Establish Connection to SSL Network Extender Gateway. Try to Reconnect. (#32)" Technical Level
Symptoms
  • User tries to login to an SSL Network Extender server.
  • The user's Web browser displays the following error message: "Cannot Establish Connection to SSL Network Extender Gateway. Try to Reconnect. (#32)"
Cause

The user's Web browser is attempting to establish a secure connection with either one of the following server configurations:

  • An SSL Network Extender Server residing on a Security Gateway
  • A Connectra Gateway


This error message can be generated in several scenarios:

  • The server is located behind a NAT device and supplies the browser with its own non-translated, nonroutable IP address. The subsequent attempt by the browser to connect to this nonroutable address fails, and results in the above error message.
  • A firewalled device, located in the path, blocks communication to the SSL Network Extender Server.
  • This behavior might happen when a user uses a proxy to connect to the Internet. (If this error message is displayed, you can try to use an IP instead of a hostname when connecting.)

Solution

SSL Network Extender Server residing on a Security Gateway configuration

This problem was fixed in NGX R60 and above. This fix ensures that the Web server always supplies the user's Web browser with the correct IP address of the SSL Network Extender Server.

Connectra Gateway configuration

If the Connectra Gateway is located behind a NAT device, use the following procedure:

  1. Select 'Settings > SSL Network Extender'.
  2. In the "SSL Network Extender client connects to" option, enter the NAT device address.
  3. Save and exit.
This solution is about products that are no longer supported and it will not be updated

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