Support Center > Search Results > SecureKnowledge Details
"Different community ID, possible NAT problem (VPN Error code 02)" error on packet drop
Symptoms
  • Packet is dropped with "Encryption failure: Different community ID, possible NAT problem (VPN Error code 02)" message in SmartView Tracker when connecting with SmartDashboard over VPN.

  • SmartDashboard cannot connect over VPN with Simplified Mode Security Policy to the Security Management server, through a VPN Community.
Cause

In Traditional Mode, the security gateway is not a part of the VPN Domain by default, which means that it does not attempt to encrypt CPMI traffic.
In Simplified Mode Policy using VPN Communities, security gateway automatically becomes a part of the VPN Domain. The GUI connection attempt is dropped on the CPMI implied rule, which does not include encryption, since it is applied before the VPN Community rule.


Solution
Note: To view this solution you need to Sign In .