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"Error 26695. Kaspersky Anti-Virus is incompatible with this product" is displayed when installing Harmony Endpoint Security Client Technical Level
Symptoms
  • An Endpoint Client upgrade by the Software Deployment rule fails on a computer with installed Kaspersky Password Manager. The logs show: "Error 26695.Kaspersky Anti-Virus is incompatible with this product. Please uninstall it and restart the installer".
Cause
Kaspersky Password Manager causes the issue.
Solution

The issue is resolved in:
Enterprise Endpoint Security E87.00 Windows Clients

If you choose not to upgrade, Contact Check Point Support to get a Hotfix for this issue - improved Endpoint Security Client package.

A Support Engineer will make sure the Endpoint Security Client is compatible with your environment before providing it.
For faster resolution and verification, collect the CPinfo file from the Endpoint Security Client involved in the case.

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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