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Endpoint Security requests Full Disk Access after upgrade to macOS Ventura 13.0.0 Technical Level
Symptoms
  • When macOS is upgraded to Ventura 13.0.0 and Endpoint Security was installed before the macOS update:
    • Endpoint Security shows that Full Disk Access has not been approved.
    • The approvals for Privacy Full Disk Access has now been disabled.
Cause

Apple has confirmed that macOS Ventura 13.0.0 has a bug.
Note - This problem does not affect machines managed by MDM provisioning Endpoint Security Privacy profiles that approve Full Disk Access. For more information about MDM provisioning profiles refer to Harmony Endpoint Security for macOS MDM Deployment Guide.

Solution
Make sure that Endpoint Security is upgraded to the latest available version (E86.80 or later).

For macOS devices upgraded to Ventura 13.0.0 with Endpoint Security installed, approve Full Disk Access for all Endpoint Security processes/ apps:
  • Check Point Application Control,
  • cpdaApp
  • cpmedApp
  • cpamdApp
  • efr-mon-epsec

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