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Harmony Connect Posture Feature: Anti-Virus Split Technical Level
Symptoms
  • Anti-Virus detection for the Device Posture feature behaves differently in macOS and Windows.
Cause
macOS does not support an API to verify whether an Anti-Virus software is installed, running and up-to-date on the endpoint, while Windows supports.
Solution

For Windows, the Device Posture feature validations include:

  • Check if an Anti-Virus software is installed on the endpoint.
  • Check if the Anti-Virus software running and up-to-date on the endpoint.
For macOS, the Device Posture feature validations include:
  • Check if the Check Point Endpoint Anti-Virus software is installed on the endpoint
  • Check if the Check Point Endpoint Anti-Virus software is running (does not check if the software is up-to-date)
If these are validated, then the endpoint is compliant. 

If you want support for other Anti-Virus software products on macOS, submit a Request for Modification. 
This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

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