Support Center > Search Results > SecureKnowledge Details
SIC between Locally Managed Quantum Spark Security Gateway cluster members is lost Technical Level
Symptoms
  • SIC between Locally Managed Quantum Spark Security Gateway cluster members is lost.

Cause

SIC between Quantum Spark Security Gateway cluster members is lost 5 years after a locally-managed cluster is created due to the SIC certificate expiration.


Solution

Contact Check Point Support to get a Hotfix for this issue.
A Support Engineer will make sure the Hotfix is compatible with your environment before providing the Hotfix.
For faster resolution and verification please collect CPinfo files from the Security Management and Security Gateways involved in the case.

Hotfix installation instructions:
Refer to sk168597 - How to install a Hotfix.

After you install the Hotfix:

  1. Log in to your locally managed Quantum Spark appliance and access the WebUI.

  2. In the primary cluster member, go to VPN > Internal Certificate > Reinitialize Certificates.

    Use the WAN physical IP address suggested.

  3. Go to Device > High Availability > Reinitialize Trust.

  4. In the secondary cluster member, go to Device > High Availability > Reset cluster configuration.

  5. Connect the secondary member to the cluster.

If the solution does not work, you must reset the cluster configuration on both members and run the cluster configuration wizard again

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment