Support Center > Search Results > SecureKnowledge Details
"Error has occurred while applying the Network Objects settings (error 00362)" in Quantum Spark Portal when installing policy on a Quantum Spark Appliance Technical Level
Symptoms
  • This error appears in Quantum Spark Portal (in the right bottom corner) when installing policy on a Quantum Spark Appliance:

    Error has occurred while applying the Network Objects settings (error 00362).
    If the problem persists, contact Check Point Technical Assistance Center
  • The /tmp/log/convert.elg file on the Quantum Spark Appliance contains this section:

    sfw_cert_add_trusted_ca_to_db: Adding trusted CA: <Certificate_ID>
    sfw_cert_add_signed_certificate_to_db: Adding signed certificate:  <Certificate_ID>
    sfw_cert_add_signed_certificate_to_db: Cannot find certificate file '/opt/fw1/conf/ <Certificate_ID>'
    sfw_cert_add_signed_certificates: Error adding certificate ' <Certificate_ID>' for CA ' <Certificate_ID>'
    Error adding signed certificates.
    
Cause

There is a certificate error in the internal database of the Quantum Spark Appliance.


Solution

Follow these steps:

  1. Disconnect the appliance from the SMP.
  2. Connect the appliance to the SMP again.

Related documentation:

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment