Support Center > Search Results > SecureKnowledge Details
Remote Access users cannot connect to the Gateway: "Connection Failed You cannot receive an office mode IP address at this time" Technical Level
Symptoms
  • Remote Access users cannot connect to the Gateway with R81 Jumbo Hotfix Take 36.

  • The Endpoint Client displays this message:
    "Connection Failed You cannot receive an office mode IP address at this time"

  • The ipassignment.conf procedure is used to statically allocate office mode IPs for the failed users.

Cause
When a Remote Access user disconnects implicitly, the Gateway continues to save the Office Mode IP related to the user's session (even though the user is disconnected).

When ipassignment.conf is used as an Office Mode allocation procedure, and the user has a statically allocated Office Mode IP, the user will not be able to connect again unless the Office Mode table entry reaches its expiration and is deleted.


Solution
Note: To view this solution you need to Sign In .