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"Policy installation failed on gateway. If the problem persists contact Check Point support (Error code: 1-2000078)" Technical Level
Symptoms
  • Policy installation fails on a Security Gateway with this error:
    "Policy installation failed on gateway. If the problem persists contact Check Point support (Error code: 1-2000078)"

  • All rules in the policy are configured as "Log" in the "Track" column.

  • Policy installation succeeds if at least one rule is configured as "None" in the "Track" column.

Cause

Issue in the Mobile Access Policy optimization on the Management Server. It compares the previous policy with the current one to figure out whether to do an update to Mobile Access files or skip the update.

When there is a rule with a Native Application object, it creates a "None" object in the "Track" column - not in the local.mab_rule file, but in the local.mab_track file because the "None" object is in the Access Control Policy (let us say we use "None" in one of the rules).

In this case, in the Access Control Policy, after we change all the values in the "Track" column to "Log" (instead of "None") - the UUID of the "None" object does not appear in any "Track" file, but it used in the Mobile Access Policy rules.


Solution
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