Support Center > Search Results > SecureKnowledge Details
Check Point Identity Agent Update for CVE-2021-30356 Technical Level
Symptoms
  • Researchers from usd AG responsibly disclosed a vulnerability in the Identity Awareness Agent.
  • The issue was fixed in version R81.018.0000
Cause
A denial of service vulnerability was reported in Check Point Identity Agent before R81.018.0000, which could allow low privileged users to overwrite protected system files.

This was published as CVE-2021-30356.

The write-up for the vulnerability can be read at: https://herolab.usd.de/security-advisories/usd-2021-0005/


Solution
Note: To view this solution you need to Sign In .