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SmartConsole shows "Log server is disconnected (IP: IP address)" for one of the Domain Log Servers Technical Level
Symptoms
  • When the user configures a Dedicated Log Server, SmartConsole shows "Log server is disconnected (IP: IP address)" for one of the Dedicated Log Servers.

  • When the user upgrades a Dedicated Log Server, the Pre-Upgrade Verifier (PUV) message shows "File: [File Name] does not exist, file is required to support Log Server connectivity."

  • "DLS Trusted Files Check" error is reported in CPM Doctor
Cause

The required SIC trust files must reside in $CPDIR/conf on the Dedicated Log Server. The files below configure the SIC functionality:

SIC_DB, crl_distribution_point.map, sic_ca_bundle.pem


Solution
1. Connect to the Multi-Domain Management Server which hosts the active Domain Management Server.

2. Apply this command to create the required trust files:
$MDS_FWDIR/scripts/cpm.sh -tm -op reset -d all -sd

3.
Verify that all trust files are on the Dedicated Log Server.

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