Support Center > Search Results > SecureKnowledge Details
Harmony Connect does not synchronize with Azure Virtual WAN Technical Level
Symptoms
  • When the user tries to synchronize Harmony Connect with Azure Virtual WAN, this error may appear: "Synchronizing hubs with Microsoft Virtual WAN... No secured hubs found in your Azure portal."

Cause
The hub consists of resources that belong to a different subscription ID than the one provided in the initial site sync.


Solution
Grant read permissions (contributor role) to the source subscription on the target subscription. For instructions on how to do this, contact Azure Support. 

This solution has been verified for the specific scenario, described by the combination of Product, Version and Symptoms. It may not work in other scenarios.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment