Support Center > Search Results > SecureKnowledge Details
Cannot disable MDIS profile installation and see "Please remove MDIS devices" error Technical Level
Symptoms
  • When the user navigates to the SandBlast Mobile Dashboard from 'SettingsĀ  > Integrations', and then clicks on the "Disable MDIS profile installation" option, he cannot disable the MDIS profile installation and sees a "Please remove MDIS devices" error.
Cause
Not all iOS and Android devices have been removed from the MDM console and the SandBlast Mobile Dashboard.


Solution
Note: To view this solution you need to Sign In .