Support Center > Search Results > SecureKnowledge Details
After Threat Extraction Engine update, user defined Localization is overwritten Technical Level
Symptoms
  • After installing an update package of Threat Extraction Engine, the user defined localization is overwritten.

Cause

The update process replaces the file_convert.conf file in the Engine update package with the file that already existed on the device.


Solution
Note: To view this solution you need to Sign In .