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Error: "Disabling self protection Failed turning off self protection". prevents January 1st, 2021 patch from being installed Technical Level
Symptoms
  • The following error is displayed in C:\Windows\Internet Logs\EP_CDTDll.log:
    Disabling self protection
    Failed turning off self protection
Cause
Missing Root CA certificate
Solution

If you have connectivity to the Internet

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If you fail to install EPPatcher_for_users, look for the "Failed turning off self protection" error message in your logs, under “C:\Windows\Internet Logs\EP_CDTDll.log”.



In case the error exists:
  1. First, verify the certificate is not missing from the Root CA (administrative privileges are not required)
    -        Open CMD
    -        Run this command “certutil.exe -store root | findstr GlobalSign
    -        Expected output (if the certificate is not missing):


    If the certificate is missing, remediate by including it as a Root CA:
    • Open CMD (administrative privileges are required)
    • Run this command: “certutil.exe -addstore root GlobalSign.cer
         - Extract the .cer file from the EPPatcher_for_users.




      Click "Copy to File" and follow the wizard to save the GlobalSign.cer file.

  2. If none of the above helps, contact Check Point Support.


If you do not have connectivity to the Internet

Refer to sk171254.

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