Support Center > Search Results > SecureKnowledge Details
Endpoint Security upgrade or uninstall fails with "Error 1401. Could not create key \SOFTWARE\CheckPoint\Endpoint Security\Secure Uninstall" Technical Level
Symptoms
  • Endpoint Security upgrade or uninstall fails with this error: "Error 1401. Could not create key \SOFTWARE\CheckPoint\Endpoint Security\Secure Uninstall."
  • Endpoint Security Client Versions: E81.00 or E81.10 together with Security Management Server versions: R80.40 or R81.
Solution
To fix the issue apply this Upgrade Patch to each client before the Endpoint Security Client upgrade. Rebooting the machine is not required after applying the patch.

Notes:
  • This solution applies only to the above versions and their combinations.
  • Other versions of Security Management Servers and Endpoint Security Clients do not apply to this specific issue and the patch should not be applied to other versions.

Give us Feedback
Please rate this document
[1=Worst,5=Best]
Comment