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Remote Access VPN clients and Endpoint service will fail to work after 1.1.2021 - Dedicated Patch does not work Technical Level
Symptoms
  • On a Windows 7 and Windows 10 machines, the dedicated patch was executed successfully, but did not solve the VPN client issue or the Endpoint service issue
Cause
"GlobalSign Root CA - R1” certificate is missing from the Windows certificates store under "Certificate Manager" > "Third-Party Root Certification Authorities".
Solution
Prerequisites: Administrative privileges are required to implement this solution

Install the "GlobalSign Root CA - R1" certificate on the end-user's machine.

Use on of these proceudres
  1. Automatic installation of "GlobalSign Root CA - R1" certificate
  2. Manual installation of "GlobalSign Root CA - R1" certificate

Click Here to Show/Expand all

1. Automatic Installation of "GlobalSign Root CA - R1" certificate

  1. Download the Automatic GlobalSign certificate installation file and save it on the end-user machine
  2. Unzip the executable, and execute the installation file using the Ran as Administrator option 
  3. When the installation completes, reboot the machine.
  4. Run the Dedicated Patch once again.

2. Manual installation of "GlobalSign Root CA - R1" certificate

  1. Copy the entire text from Appendix A into a text file and save it as a .cer file (for example, GlobalSign.cer)
    • Show / Hide Certificate text
      -----BEGIN CERTIFICATE-----
      MIIDdTCCAl2gAwIBAgILBAAAAAABFUtaw5QwDQYJKoZIhvcNAQEFBQAwVzELMAkG
      A1UEBhMCQkUxGTAXBgNVBAoTEEdsb2JhbFNpZ24gbnYtc2ExEDAOBgNVBAsTB1Jv
      b3QgQ0ExGzAZBgNVBAMTEkdsb2JhbFNpZ24gUm9vdCBDQTAeFw05ODA5MDExMjAw
      MDBaFw0yODAxMjgxMjAwMDBaMFcxCzAJBgNVBAYTAkJFMRkwFwYDVQQKExBHbG9i
      YWxTaWduIG52LXNhMRAwDgYDVQQLEwdSb290IENBMRswGQYDVQQDExJHbG9iYWxT
      aWduIFJvb3QgQ0EwggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQDaDuaZ
      jc6j40+Kfvvxi4Mla+pIH/EqsLmVEQS98GPR4mdmzxzdzxtIK+6NiY6arymAZavp
      xy0Sy6scTHAHoT0KMM0VjU/43dSMUBUc71DuxC73/OlS8pF94G3VNTCOXkNz8kHp
      1Wrjsok6Vjk4bwY8iGlbKk3Fp1S4bInMm/k8yuX9ifUSPJJ4ltbcdG6TRGHRjcdG
      snUOhugZitVtbNV4FpWi6cgKOOvyJBNPc1STE4U6G7weNLWLBYy5d4ux2x8gkasJ
      U26Qzns3dLlwR5EiUWMWea6xrkEmCMgZK9FGqkjWZCrXgzT/LCrBbBlDSgeF59N8
      9iFo7+ryUp9/k5DPAgMBAAGjQjBAMA4GA1UdDwEB/wQEAwIBBjAPBgNVHRMBAf8E
      BTADAQH/MB0GA1UdDgQWBBRge2YaRQ2XyolQL30EzTSo//z9SzANBgkqhkiG9w0B
      AQUFAAOCAQEA1nPnfE920I2/7LqivjTFKDK1fPxsnCwrvQmeU79rXqoRSLblCKOz
      yj1hTdNGCbM+w6DjY1Ub8rrvrTnhQ7k4o+YviiY776BQVvnGCv04zcQLcFGUl5gE
      38NflNUVyRRBnMRddWQVDf9VMOyGj/8N7yy5Y0b2qvzfvGn9LhJIZJrglfCm7ymP
      AbEVtQwdpf5pLGkkeB6zpxxxYu7KyJesF12KwvhHhm4qxFYxldBniYUr+WymXUad
      DKqC5JlR3XC321Y9YeRq4VzW9v493kHMB65jUr9TU/Qr6cf9tveCX4XSQRjbgbME
      HMUfpIBvFSDJ3gyICh3WZlXi/EjJKSZp4A==
      -----END CERTIFICATE-----
  2. Copy the .cer file to the end-user machine.
  3. Open the Windows Certificate Manager (certmgr.msc), as Administrator.
  4. Select "Third-Party Root Certificate Authorities" > "Certificates".
  5. Right-Click on an empty space in the right pane and select "All Tasks" > "Import...".
  6. In the Certificate Import Wizard, import the certificate file you saved in Step 1.
  7. Make sure that the certificate is imported to the correct certificate store.
  8. After importing is successful, check that the certificate appears under "Third-Party Root Certificate Authorities" > "Certificates".
  9. Reboot the machine and run the Dedicated Patch once again.

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