The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
SNMPD process stuck with 100% CPU usage on a 15600 appliance
Technical Level
Solution ID
sk170150
Technical Level
Product
Quantum Appliances
Version
R80.10 (EOL), R80.20, R80.30
OS
Gaia
Platform / Model
15000
Date Created
20-Oct-2020
Last Modified
28-Apr-2021
Symptoms
A SNMP scan or polling request towards a 15600 appliance causes the SNMPD CPU usage to spike to 100%, and remains stuck at 100% until a reboot is performed.
The offending OID is 1.3.6.1.2.1.4.24
Cause
An older version of net-snmp packages are installed.