The information you are about to copy is INTERNAL!
DO NOT share it with anyone outside Check Point.
"No log servers available" error in SmartConsole after restoring the Gaia snapshot
Technical Level
Solution ID
sk169018
Technical Level
Product
Quantum Security Management
Version
R80.10 (EOL), R80.20, R80.30, R80.40, R81, R81.10
OS
Gaia
Platform / Model
All
Date Created
07-Sep-2020
Last Modified
27-Apr-2022
Symptoms
"No log servers available" error in SmartConsole -> "Logs & Monitor" view, and there are no logs after restoring the Gaia snapshot on the Management Server / Log Server.
The $RTDIR/log_indexes/ directory is empty on the Management Server / Log Server.
Cause
By default, the $RTDIR/log_indexes/template folder is not included in the Gaia snapshot.