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"Account already associated to another tenant" message when trying to attach an account in Sandblast Agent Cloud Management on Infinity Portal
Technical Level
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Solution ID
sk168934
Technical Level
Product
Harmony Email & Collaboration
Version
All
Date Created
27-Aug-2020
Last Modified
27-Aug-2020
Symptoms
"Account already associated to another tenant" message when trying to attach an account in Sandblast Agent Cloud Management on Infinity Portal.
Cause
Multiple User Center accounts are associated with the user.
Solution
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